Erratic starting.

Go down

Erratic starting.

Post  ringydodds on Fri 04 May 2018, 3:59 pm

Hello people. I have a 2010 1250s bandit with 26000 k`s on it.I bought it new. The problem-When i go to start it the tacho spins up and i can hear the fuel pump spool up-all perfectly normal, then i press the button and nothing-press it again and it starts and runs normally. Now i notice it does this when i pull up after a ride and restart . The headlight shows normally on the shed wall and doesn`t vary at all when revved a bit.Is the battery trying to tell me something or is there a relay thingy somewhere being naughty?

ringydodds

Posts : 5
Join date : 2017-03-10

View user profile

Back to top Go down

Re: Erratic starting.

Post  reddog on Sat 05 May 2018, 10:58 am

Starters have been known to crap themselves on the 1250s. I'd try charging the battery before getting too carried away with anything else.
avatar
reddog

Posts : 2505
Join date : 2010-09-27
Age : 40
Location : Allanson WA

View user profile

Back to top Go down

Re: Erratic starting.

Post  paul on Sat 05 May 2018, 11:03 am

Does your neutral light play up ............if so it may be a faulty neutral sensor . could also be a dicky starter switch or a faulty electrical connection somewhere , or it could be the start of, & you wouldn't be the first, to have their starter motor magnets come unglued .

_________________
Four wheels move the body. Two wheels move the soul.






avatar
paul

Posts : 7277
Join date : 2011-08-19
Age : 66
Location : Morphett Vale Sth. Aust.

View user profile

Back to top Go down

Re: Erratic starting.

Post  ringydodds on Sat 05 May 2018, 11:21 am

Thanks for your replies.Seeing it`s a 2010 model i have ordered a new battery online.It still starts OK,so fingers crossed.I`ll start with the easy things before i get the rum bottle out.

ringydodds

Posts : 5
Join date : 2017-03-10

View user profile

Back to top Go down

Re: Erratic starting.

Post  2wheelsagain on Tue 08 May 2018, 7:08 am

The dud starter issues isn’t exactly like that and it mainly effected 07 to very early 08 models and they produced a real crack when the button was pressed. It it’s cranking ok it’s likely to be elsewhere in the system. As usual start with the battery after checking all connections.

_________________
My posts reflect my personal  experience or opinion. You don't have to agree with me.
~ Chris ~
~ 0466 Ask ~
~ My Photography Blog Page ~
~ My YouTube Channel ~
~ Suzuki Bandits Australia Facebook Page ~
~ Half hr from the hills. Two minutes from the coast ~

~ My Bikes ~
 VFR1200F - How Fast Do You Want To Tour?
MV Brutale 800 - Triple Treat
avatar
2wheelsagain
Admin

Posts : 6304
Join date : 2009-08-26
Age : 54
Location : Sale Area Vic

View user profile https://www.youtube.com/channel/UCU-axKVr_wDILSSK0-8GQ1A

Back to top Go down

Re: Erratic starting.

Post  ringydodds on Tue 08 May 2018, 9:02 am

Thanks for the information about the startermotor.I shall check the clutch and sidestand cutout switches as well.It won`t be much i`m sure.

ringydodds

Posts : 5
Join date : 2017-03-10

View user profile

Back to top Go down

Re: Erratic starting.

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum