Update Forum Images

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Update Forum Images

Post  2wheelsagain on Fri 14 Jul 2017, 8:18 pm

First topic message reminder :

Hi gang I've had a quick play with some options and got the forum looking ok for now.
I'll work on another banner over the weekend unless Cam comes along first.


Last edited by 2wheelsagain on Fri 14 Jul 2017, 9:06 pm; edited 1 time in total

_________________
My posts reflect my personal  experience or opinion. You don't have to agree with me.
~ Chris ~
~ 0466 Ask ~
~ My Photography Blog Page ~
~ My YouTube Channel ~
~ Suzuki Bandits Australia Facebook Page ~
~ Half hr from the hills. Two minutes from the coast ~

~ My Bikes ~
 VFR1200F - How Fast Do You Want To Tour?
MV Brutale 800 - Triple Treat
avatar
2wheelsagain
Admin

Posts : 6266
Join date : 2009-08-26
Age : 53
Location : Sale Area Vic

View user profile https://www.youtube.com/channel/UCU-axKVr_wDILSSK0-8GQ1A

Back to top Go down


Re: Update Forum Images

Post  Chook on Mon 02 Oct 2017, 7:36 pm

I had one last go at downloading and re installing Chrome just after I posted that........

Bugger me, it bloody worked and was up and running in less than 5 minutes, nothing done differently to the previous attempts either.

Bloody technology shits me at time  Twisted Evil

Wink
avatar
Chook

Posts : 3093
Join date : 2012-01-20
Age : 53
Location : Between the City and Beach, Adelaide

View user profile https://www.facebook.com/groups/154520904856/?fref=ts

Back to top Go down

Re: Update Forum Images

Post  truck on Mon 02 Oct 2017, 11:18 pm

@Chook wrote:I had one last go at downloading and re installing Chrome just after I posted that........

Bugger me, it bloody worked and was up and running in less than 5 minutes, nothing done differently to the previous attempts either.

Bloody technology shits me at time  Twisted Evil

Wink
technology annoys me too! I thought I downloaded it and just had to get my daughter to come and find it for me so I could read this web site again. AARGH! Happy Days now though. . .
avatar
truck

Posts : 477
Join date : 2011-04-14
Age : 51
Location : Queensland Proud!!

View user profile

Back to top Go down

Re: Update Forum Images

Post  Chook on Tue 03 Oct 2017, 11:06 am

@truck wrote:
@Chook wrote:I had one last go at downloading and re installing Chrome just after I posted that........

Bugger me, it bloody worked and was up and running in less than 5 minutes, nothing done differently to the previous attempts either.

Bloody technology shits me at time  Twisted Evil

Wink
technology annoys me too! I thought I downloaded it and just had to get my daughter to come and find it for me so I could read this web site again. AARGH! Happy Days now though. . .
cheers
avatar
Chook

Posts : 3093
Join date : 2012-01-20
Age : 53
Location : Between the City and Beach, Adelaide

View user profile https://www.facebook.com/groups/154520904856/?fref=ts

Back to top Go down

Re: Update Forum Images

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum