Motor gone bad

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Motor gone bad

Post  Kaupy1962 on Sat 02 Feb 2013, 7:07 pm

I know this is a Bandit site guys but I need some help. 2 Days ago my youngest son was riding home from work and was just passing a couple of trucks on the freeway when the front piston decided it didn't want to be part of the engine anymore and promptly left the motor through the crankcase just like that little alien did on the movie. The bike blew oil all over both wheels and put him within millimetres of going under one of the trucks. Luckily he remembered what I taught him and he pulled the clutch in and let it roll to a stop. What I'm asking is for you guys to maybe keep an eye out for either a HYOSUNG GT650r or 650 Aquilla engine that's in tact and going cheap.

Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  sb1250 on Sat 02 Feb 2013, 9:02 pm

Glad your young bloke is ok mate. I'll keep an eye out for you. Have you tried Vic M/C wreckers? They're not cheap, but you'll get some sort of warranty.

_________________
_________________________________________________
2010 Suzuki Bandit 1250s - Love the colour ......matches my eyes!
Mods so far...
Home made rad guard
IXIL muffler
Pro-oiler
stebel nautilus compact horn
Xenon 55w 4300k HID (low beam only)
Ventura Rack
Did have Bandit Mania "Chin" spoiler (belly pan) RIP... Sad 
Barkbuster Storm hand guards
Removed rubber dampers from tool kit area - Gus' idea

sb1250

Posts: 544
Join date: 2011-07-11
Age: 43
Location: Greensborough, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  NZspokes on Sat 02 Feb 2013, 9:23 pm

Do you know what caused it? Im building a GT650 Hyobag as a track day bike. Everybody has told me the motors on them are pretty tough.

NZspokes

Posts: 233
Join date: 2012-06-02

View user profile

Back to top Go down

Re: Motor gone bad

Post  madmax on Sun 03 Feb 2013, 7:38 am

Isn't the Hyosung 650 motor based on the SV650 motor? could you use one of those instead?

_________________
2011 GSX1250FA in Candy Indy Blue

madmax

Posts: 2049
Join date: 2011-10-19
Age: 50
Location: Carrum Downs, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kiwisteve on Sun 03 Feb 2013, 1:30 pm

Yes, it is based on the sv650 motor. To look at they're the same. Hyosung was building suzuki scooters for suzuki for a number of years, then decided to build a road bike that used the suzuki sv650 motor. Then they built their own motor for the bike.

_________________
2006 1200s
Fast red one Very Happy
Delkevic can
Cruise n Comfort seat cover

Kiwisteve

Posts: 1028
Join date: 2012-01-25
Age: 50
Location: Coffs Coast

View user profile

Back to top Go down

Re: Motor gone bad

Post  Sloth_27 on Sun 03 Feb 2013, 4:44 pm

How many km's were on the engine. That's a serious failure for a modern bike to have, quite unusual I would think.

You can buy a whole bike for $3000
www.bikesales.com.au/private/details/hyosung-gt650-2004-13928681?

Sloth_27

Posts: 227
Join date: 2009-08-20
Age: 25
Location: NSW

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:29 pm

sb1250 wrote:Glad your young bloke is ok mate. I'll keep an eye out for you. Have you tried Vic M/C wreckers? They're not cheap, but you'll get some sort of warranty.
No mate not yet. Will be doing some ringing around in the next weeks

Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:30 pm

NZspokes wrote:Do you know what caused it? Im building a GT650 Hyobag as a track day bike. Everybody has told me the motors on them are pretty tough.

No idea what caused it. It happened without warning.

Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:32 pm

madmax wrote:Isn't the Hyosung 650 motor based on the SV650 motor? could you use one of those instead?

Not sure. There are some differences so I'd hate to buy one and find out it won't fit.

Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:34 pm

Just found a 2010 motor Low ks for $990. Also a 2011 bike with 236 ks on it for $2300, repairable writeoff

Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  sb1250 on Fri 08 Feb 2013, 6:20 pm

How'd ya go mate, any progress?

_________________
_________________________________________________
2010 Suzuki Bandit 1250s - Love the colour ......matches my eyes!
Mods so far...
Home made rad guard
IXIL muffler
Pro-oiler
stebel nautilus compact horn
Xenon 55w 4300k HID (low beam only)
Ventura Rack
Did have Bandit Mania "Chin" spoiler (belly pan) RIP... Sad 
Barkbuster Storm hand guards
Removed rubber dampers from tool kit area - Gus' idea

sb1250

Posts: 544
Join date: 2011-07-11
Age: 43
Location: Greensborough, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sat 09 Feb 2013, 3:59 pm

sb1250 wrote:How'd ya go mate, any progress?

Picking up the bike in the morning. Just haven't had a chance to scope the wreckers yet. Hope to find something though.


Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Wed 20 Mar 2013, 11:24 pm

Finally found a motor for the son's Hyosung. Had a good look at the damage done to his motor. I can stick my fist in the hole. The piston has gone. No marks in the bore. The conrod has smashed the starter motor to pieces and then bounced back into the gearbox and stayed there. Should have the new one soon.

Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Re: Motor gone bad

Post  madmax on Thu 21 Mar 2013, 7:06 am

Kaupy1962 wrote:The piston has gone. No marks in the bore. The conrod has smashed the starter motor to pieces and then bounced back into the gearbox and stayed there.

That'll just buff out....

_________________
2011 GSX1250FA in Candy Indy Blue

madmax

Posts: 2049
Join date: 2011-10-19
Age: 50
Location: Carrum Downs, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Thu 21 Mar 2013, 8:22 am

madmax wrote:
Kaupy1962 wrote:The piston has gone. No marks in the bore. The conrod has smashed the starter motor to pieces and then bounced back into the gearbox and stayed there.

That'll just buff out....

Yeah the bore will, but the rest of the motor is destroyed. Hopefully pay for the new one today and get it shipped.


Kaupy1962

Posts: 1021
Join date: 2011-06-22
Age: 52
Location: 0417733716

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum