Motor gone bad

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Motor gone bad

Post  Kaupy1962 on Sat 02 Feb 2013, 7:07 pm

I know this is a Bandit site guys but I need some help. 2 Days ago my youngest son was riding home from work and was just passing a couple of trucks on the freeway when the front piston decided it didn't want to be part of the engine anymore and promptly left the motor through the crankcase just like that little alien did on the movie. The bike blew oil all over both wheels and put him within millimetres of going under one of the trucks. Luckily he remembered what I taught him and he pulled the clutch in and let it roll to a stop. What I'm asking is for you guys to maybe keep an eye out for either a HYOSUNG GT650r or 650 Aquilla engine that's in tact and going cheap.
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  sb1250 on Sat 02 Feb 2013, 9:02 pm

Glad your young bloke is ok mate. I'll keep an eye out for you. Have you tried Vic M/C wreckers? They're not cheap, but you'll get some sort of warranty.

_________________
_________________________________________________
SOLD....
2010 Suzuki Bandit 1250s - Love the colour ......matches my eyes!
Mods included...
Home made rad guard
IXIL muffler
Pro-oiler
stebel nautilus compact horn
Xenon 55w 4300k HID (low beam only)
Ventura Rack
Did have Bandit Mania "Chin" spoiler (belly pan) RIP... Sad 
Barkbuster Storm hand guards
Removed rubber dampers from tool kit area - Gus' idea
avatar
sb1250

Posts : 586
Join date : 2011-07-11
Age : 46
Location : Greensborough, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  NZspokes on Sat 02 Feb 2013, 9:23 pm

Do you know what caused it? Im building a GT650 Hyobag as a track day bike. Everybody has told me the motors on them are pretty tough.
avatar
NZspokes

Posts : 390
Join date : 2012-06-02

View user profile

Back to top Go down

Re: Motor gone bad

Post  madmax on Sun 03 Feb 2013, 7:38 am

Isn't the Hyosung 650 motor based on the SV650 motor? could you use one of those instead?

_________________
2011 GSX1250FA in Candy Indy Blue
avatar
madmax

Posts : 3950
Join date : 2011-10-19
Age : 54
Location : Carrum Downs, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kiwisteve on Sun 03 Feb 2013, 1:30 pm

Yes, it is based on the sv650 motor. To look at they're the same. Hyosung was building suzuki scooters for suzuki for a number of years, then decided to build a road bike that used the suzuki sv650 motor. Then they built their own motor for the bike.

_________________
2006 1200s
Fast red one Very Happy
Delkevic can
Cruise n Comfort seat cover
avatar
Kiwisteve

Posts : 1419
Join date : 2012-01-25
Age : 54
Location : Coffs Coast

View user profile

Back to top Go down

Re: Motor gone bad

Post  Sloth_27 on Sun 03 Feb 2013, 4:44 pm

How many km's were on the engine. That's a serious failure for a modern bike to have, quite unusual I would think.

You can buy a whole bike for $3000
www.bikesales.com.au/private/details/hyosung-gt650-2004-13928681?
avatar
Sloth_27

Posts : 227
Join date : 2009-08-20
Age : 28
Location : NSW

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:29 pm

@sb1250 wrote:Glad your young bloke is ok mate. I'll keep an eye out for you. Have you tried Vic M/C wreckers? They're not cheap, but you'll get some sort of warranty.
No mate not yet. Will be doing some ringing around in the next weeks
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:30 pm

@NZspokes wrote:Do you know what caused it? Im building a GT650 Hyobag as a track day bike. Everybody has told me the motors on them are pretty tough.

No idea what caused it. It happened without warning.
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:32 pm

@madmax wrote:Isn't the Hyosung 650 motor based on the SV650 motor? could you use one of those instead?

Not sure. There are some differences so I'd hate to buy one and find out it won't fit.
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sun 03 Feb 2013, 7:34 pm

Just found a 2010 motor Low ks for $990. Also a 2011 bike with 236 ks on it for $2300, repairable writeoff
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  sb1250 on Fri 08 Feb 2013, 6:20 pm

How'd ya go mate, any progress?

_________________
_________________________________________________
SOLD....
2010 Suzuki Bandit 1250s - Love the colour ......matches my eyes!
Mods included...
Home made rad guard
IXIL muffler
Pro-oiler
stebel nautilus compact horn
Xenon 55w 4300k HID (low beam only)
Ventura Rack
Did have Bandit Mania "Chin" spoiler (belly pan) RIP... Sad 
Barkbuster Storm hand guards
Removed rubber dampers from tool kit area - Gus' idea
avatar
sb1250

Posts : 586
Join date : 2011-07-11
Age : 46
Location : Greensborough, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Sat 09 Feb 2013, 3:59 pm

@sb1250 wrote:How'd ya go mate, any progress?

Picking up the bike in the morning. Just haven't had a chance to scope the wreckers yet. Hope to find something though.

avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Wed 20 Mar 2013, 11:24 pm

Finally found a motor for the son's Hyosung. Had a good look at the damage done to his motor. I can stick my fist in the hole. The piston has gone. No marks in the bore. The conrod has smashed the starter motor to pieces and then bounced back into the gearbox and stayed there. Should have the new one soon.
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  madmax on Thu 21 Mar 2013, 7:06 am

@Kaupy1962 wrote:The piston has gone. No marks in the bore. The conrod has smashed the starter motor to pieces and then bounced back into the gearbox and stayed there.

That'll just buff out....

_________________
2011 GSX1250FA in Candy Indy Blue
avatar
madmax

Posts : 3950
Join date : 2011-10-19
Age : 54
Location : Carrum Downs, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Thu 21 Mar 2013, 8:22 am

@madmax wrote:
@Kaupy1962 wrote:The piston has gone. No marks in the bore. The conrod has smashed the starter motor to pieces and then bounced back into the gearbox and stayed there.

That'll just buff out....

Yeah the bore will, but the rest of the motor is destroyed. Hopefully pay for the new one today and get it shipped.

avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Tue 26 Mar 2013, 9:59 am

[img][/img]
[img][/img]

Just a couple of pics of my son's Hyosung motor. This is what happens when a piston shatters at 110 kph
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  jgs9000 on Tue 26 Mar 2013, 11:13 am

I have a complete '97 TL1000 in pieces in a garage in Brisbane. Had a minor prang and was dissembled to repair but that is as far as it got. Engine is fine (kms around 50K from memory... would have to check) comes with some new unused brake upgrade bits and other stuff. Would be happy to get $1000 for it if someone would come and take it away ....

(Note: TL1000 has first version of SV etc twin - but 1000cc. But we all knew that ...)
avatar
jgs9000

Posts : 43
Join date : 2012-04-05

View user profile

Back to top Go down

Re: Motor gone bad

Post  2wheelsagain on Tue 26 Mar 2013, 11:45 am

This should fix it mate Laughing

_________________
My posts reflect my personal  experience or opinion. You don't have to agree with me.
~ Chris ~
~ 0466 Ask ~
~ My Photography Blog Page ~
~ My YouTube Channel ~
~ Suzuki Bandits Australia Facebook Page ~
~ Half hr from the hills. Two minutes from the coast ~

~ My Bikes ~
 VFR1200F - How Fast Do You Want To Tour?
MV Brutale 800 - Triple Treat
avatar
2wheelsagain
Admin

Posts : 6255
Join date : 2009-08-26
Age : 53
Location : Sale Area Vic

View user profile https://www.youtube.com/channel/UCU-axKVr_wDILSSK0-8GQ1A

Back to top Go down

Re: Motor gone bad

Post  Hammy on Tue 26 Mar 2013, 6:12 pm

Could ya stick some perspex covers over the holes. Those pommy fellas do that sort a thing. geek
avatar
Hammy

Posts : 4446
Join date : 2011-08-09
Age : 58
Location : The Rock

View user profile

Back to top Go down

Re: Motor gone bad

Post  sb1250 on Tue 26 Mar 2013, 6:43 pm

I got some thicker oil you may want to use! Razz

_________________
_________________________________________________
SOLD....
2010 Suzuki Bandit 1250s - Love the colour ......matches my eyes!
Mods included...
Home made rad guard
IXIL muffler
Pro-oiler
stebel nautilus compact horn
Xenon 55w 4300k HID (low beam only)
Ventura Rack
Did have Bandit Mania "Chin" spoiler (belly pan) RIP... Sad 
Barkbuster Storm hand guards
Removed rubber dampers from tool kit area - Gus' idea
avatar
sb1250

Posts : 586
Join date : 2011-07-11
Age : 46
Location : Greensborough, Victoria

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kiwisteve on Tue 26 Mar 2013, 7:06 pm

@sb1250 wrote:I got some thicker oil you may want to use! Razz
.

Geez, you'd have to use that fuel oil that they use in ships not to run out of a hole like that! lol!

_________________
2006 1200s
Fast red one Very Happy
Delkevic can
Cruise n Comfort seat cover
avatar
Kiwisteve

Posts : 1419
Join date : 2012-01-25
Age : 54
Location : Coffs Coast

View user profile

Back to top Go down

Re: Motor gone bad

Post  Kaupy1962 on Tue 26 Mar 2013, 11:06 pm

lol! lol! 2010 EFI motor going in on Saturday
avatar
Kaupy1962

Posts : 1051
Join date : 2011-06-22
Age : 55

View user profile

Back to top Go down

Re: Motor gone bad

Post  STI-REX on Wed 27 Mar 2013, 6:43 am

Bit of duct tape and it will be good as new

_________________
Back on a bike  Soooooo much better than being in a cage !
avatar
STI-REX

Posts : 116
Join date : 2011-05-09
Age : 49
Location : Pie Creek , Gympie

View user profile

Back to top Go down

Re: Motor gone bad

Post  jgs9000 on Wed 27 Mar 2013, 10:26 am

Luxury. When I were a boy we used to sleep in a hole like that. Then walk five miles to school, through snow, with no shoes ...

(There. Do I win?)
avatar
jgs9000

Posts : 43
Join date : 2012-04-05

View user profile

Back to top Go down

Re: Motor gone bad

Post  Sloth_27 on Wed 27 Mar 2013, 5:40 pm

@jgs9000 wrote:Luxury. When I were a boy we used to sleep in a hole like that. Then walk five miles to school, through snow, with no shoes ...

(There. Do I win?)

Uphill both ways right?
avatar
Sloth_27

Posts : 227
Join date : 2009-08-20
Age : 28
Location : NSW

View user profile

Back to top Go down

Re: Motor gone bad

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum