Running on

View previous topic View next topic Go down

Running on

Post  bandr on Tue 27 Mar 2012, 5:11 pm

Can anyone advise where to begin in diagnosing and correcting my 96 (carby) model that runs beautifully but has an idle problem. I have only had the bike a month and noticed that when riding slowly or when coming to a stop, it insists on idling at 2500-3000 rpm. Once stopped I have to 'clutch it' to lower the revs back to 1000-1200 rpm where it then happily sits, albeit a little lumpy. Can anyone offer some advice? Thanks, Dave (new member)

bandr

Posts : 5
Join date : 2012-03-27

View user profile

Back to top Go down

Re: Running on

Post  2wheelsagain on Tue 27 Mar 2012, 5:16 pm

Vacuum leak would be my guess if not sticking throttle cables

_________________
My posts reflect my personal  experience or opinion. You don't have to agree with me.
~ Chris ~
~ 0466 Ask ~
~ My Photography Blog Page ~
~ My YouTube Channel ~
~ Suzuki Bandits Australia Facebook Page ~
~ Half hr from the hills. Two minutes from the coast ~

~ My Bikes ~
 VFR1200F - How Fast Do You Want To Tour?
MV Brutale 800 - Triple Treat
avatar
2wheelsagain
Admin

Posts : 6283
Join date : 2009-08-26
Age : 53
Location : Sale Area Vic

View user profile https://www.youtube.com/channel/UCU-axKVr_wDILSSK0-8GQ1A

Back to top Go down

Re: Running on

Post  Re-Cycled on Tue 27 Mar 2012, 5:51 pm

You need to balance the carbys. I use the poor man's balancing tool and it works great, I can post a how-to if you are interested.

I'd also check the vacuum lines etc, and if it's been sitting around a lot (not ridden) I'd run some carby cleaner stuff through a few tankfulls to make sure it's all clean inside.

_________________
Cheers Peter

'96 1200s Bandit
2007 DL1000 V Strom
avatar
Re-Cycled

Posts : 2194
Join date : 2009-08-20
Age : 59
Location : Newcastle

View user profile https://www.facebook.com/groups/154520904856/

Back to top Go down

Re: Running on

Post  bandr on Wed 28 Mar 2012, 10:53 am

Thanks guys, Peter please post the balancing method, cheers Dave

bandr

Posts : 5
Join date : 2012-03-27

View user profile

Back to top Go down

Re: Running on

Post  Beagle on Fri 05 May 2017, 8:46 pm

Sounds like mine, only got my bandit Wed. Go for a ride and it then idles t about 3500 rpm, load up the clutch and it will drop back and almost stall.  Any idea on a price to get the carby's balanced?
avatar
Beagle

Posts : 16
Join date : 2017-05-05
Location : Miners Rest

View user profile

Back to top Go down

Re: Running on

Post  Beagle on Sun 21 May 2017, 4:00 pm

Bike is now running great, turns out that the choke was stuck on a bit. Any idea of what sort of fuel economy I should get?
avatar
Beagle

Posts : 16
Join date : 2017-05-05
Location : Miners Rest

View user profile

Back to top Go down

Re: Running on

Post  Chook on Sun 21 May 2017, 4:17 pm

@2wheelsagain wrote: if not sticking throttle cables

you were close 2wa
avatar
Chook

Posts : 3142
Join date : 2012-01-20
Age : 53
Location : Between the City and Beach, Adelaide

View user profile https://www.facebook.com/groups/154520904856/?fref=ts

Back to top Go down

Re: Running on

Post  meggens85 on Sun 21 May 2017, 5:12 pm

@Beagle wrote:Bike is now running great, turns out that the choke was stuck on a bit. Any idea of what sort of fuel economy I should get?
With mine when i sit on the hwy all day i get up near 350 but around town short runs and going to work i get only about 160-200 but im heavy on the throttle a little bit
avatar
meggens85

Posts : 112
Join date : 2016-03-08

View user profile

Back to top Go down

Re: Running on

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum